阿里云Linux系统云虚拟主机如何更换PHP版本

真的很方便!

原来PHP5.5,之前还担心会不会PHP升级导致问题,站点不可用就完了。因为WordPress的更新,不得不更新到5.6。

从5.5升级到点击5.6,提示“需在数据库信息>>重置数据库密码时,
将数据库加密模式设置为41位加密”,之前也是41位加密,不需要改,直接升级,亲测可以,吹一波。

发布者

jahentao

挖掘概念,创造工具